Home » , , , , , , , , , , » Instalar Skype en Fedora 20/19/18/ 17

Instalar Skype en Fedora 20/19/18/ 17

Written By @dmin on 18 ene. 2013 | 1/18/2013

¿Como instalar Skype en Fedora 20/19/18/17?

En este post aprenderás a instalar el skype en Fedora 20/19/18/17.
El proceso de instalación se hace como root, para loguearte como superusuario (root) lo haces con el comando "su" sin comillas e ingresando la contraseña de este.

Para que  Skype pueda funcionar  en  Fedora 20/19/18/17 hay que instalar primero las siguientes dependencias:

FEDORA 20/19/18:
yum install alsa-lib.i686 fontconfig.i686 freetype.i686 glib2.i686 libSM.i686 libXScrnSaver.i686 libXi.i686 libXrandr.i686 libXrender.i686 libXv.i686 libstdc++.i686 pulseaudio-libs.i686 qt.i686 qt-x11.i686 zlib.i686 qtwebkit.i686
 FEDORA 17/16
yum install alsa-lib.i686 fontconfig.i686 freetype.i686 glib2.i686 libSM.i686 libXScrnSaver.i686 libXi.i686 libXrandr.i686 libXrender.i686 libXv.i686 libstdc++.i686 pulseaudio-libs.i686 qt.i686 qt-x11.i686 zlib.i686
Luego descargas skype para "Fedora 16 + 32 bits" desde la página oficial de Skype: http://www.skype.com/

Ahora le das doble click para instalarlo, te pedirá la contraseña de root. En dado caso que te marque algún error intentalo de la siguiente manera:

Abre  una terminal e ingresa como usuario root con el comando:
su
Ubicate en la carpeta donde descargaste Skype con el comando:
cd /home/TuUsuario/Descargas
Instala con:
rpm -ivh skype-4.2.0.11-fedora.i586.rpm
Aquí el video:

 

4 comentarios:

  1. hola, tengo un problema, cuando quiero instalar el alsa-lib.686 me tira un error de compatibilidad con el audit. estoy en fedora 18 y no se como solucionarlo, soy nuevo en esto, si es posible apreciaria me envien un mail con la solucion. crisorio.pablo@gmail.com

    ResponderEliminar
    Respuestas
    1. Hoy tratando de instalar VirtualBox en mi sistema me dio un error con el audit, me imagino que posiblemente sea lo mismo que te está sucediendo. Lo solucione ejecutando primero "yum audit -y" como root, después ya sigues el tutorial. Me dices si te funcionó. :-)

      Eliminar
  2. Me marca el siguiente error en fedora 18:

    Error de dependencias:
    libQtWebKit.so.4 es necesario por skype-4.2.0.11-fc16.i586
    libXss.so.1 es necesario por skype-4.2.0.11-fc16.i586

    ResponderEliminar
  3. Hola: estoy usando Fedora 20 de 64 bits y me funcionó excelente.
    Muchas gracias y muy buen blog.

    Saludos

    ResponderEliminar

Comenta respetando al autor del post y a los lectores.
Puedes comentar como anónimo, pero tendrás que estar al pendiente, visitando el post para saber si te respondí, si quieres que la respuesta llegue a tu correo, comenta utilizando algunos de los servicios disponibles, o puedes preguntar en mis redes sociales.

Translate

Visita mi Canal de Youtube.

Todo el contenido está disponible bajo los términos de la licencia Creative Commons. Con la tecnología de Blogger.