Home » » [SOLUCION] Transaction Check Error: conflicts with file from package audit-2.2.1-2.fc18.x86_64

[SOLUCION] Transaction Check Error: conflicts with file from package audit-2.2.1-2.fc18.x86_64

Written By @dmin on 4 jun. 2013 | 6/04/2013

[SOLUCION] Transaction Check Error: conflicts with file from package audit-2.2.1-2.fc18.x86_64 

¿Les sucede este error al tratar de instalar algún paquete o aplicación en Fedora 18/17/16?.

Aquí la solución. Antes de instalar dicho paquete que te está ocasionando el problema, primero debes instalar el audit como usuario root, con el siguiente comando:

yum install -y audit 


Espero que les sea de utilidad. :-)

Sígueme en Facebook, Twitter y Youtube, puedes encontrarme como TuxFed.

0 comentarios:

Publicar un comentario en la entrada

Comenta respetando al autor del post y a los lectores.
Puedes comentar como anónimo, pero tendrás que estar al pendiente, visitando el post para saber si te respondí, si quieres que la respuesta llegue a tu correo, comenta utilizando algunos de los servicios disponibles, o puedes preguntar en mis redes sociales.

Translate

Visita mi Canal de Youtube.

Todo el contenido está disponible bajo los términos de la licencia Creative Commons. Con la tecnología de Blogger.